Fin de service d'ApprenToile
Étudiants de PACES de l'université de Bordeaux,
Votre serveur ApprenToile ne vous fournit plus les supports de cours de la PACES à compter de cette rentrée 2018.
FormaToile prend le relai ! Veuillez vous rendre sur https://formatoile2.u-bordeaux.fr pour retrouver vos cours.
Les supports de cours sont désormais déposés par vos enseignants sans intermédiaire. Aussi, merci de les contacter directement pour toute question ou remarque concernant ces documents.
Bonne rentrée à toutes et à tous !

Configuration requise

Votre configuration actuelle

  • Vous naviguez actuellement avec Unknown version 0.0.
  • Votre navigateur doit être paramétré :
  • Certains cours nécessitent le plug-in "Authorware Web Player". Ce dernier doit donc être installé sur votre ordinateur.
    Si ce n'est pas le cas, veuillez procéder à son installation.

  • Certains cours nécessitent le plug-in "Adobe® Flash Player®". Il doit donc également être installé sur votre ordinateur.
    Si ce n'est pas le cas, veuillez procéder à son installation.

  • D'autres nécessitent le plug-in "Adobe® Reader®". Il doit donc être également installé sur votre ordinateur.
    Si ce n'est pas le cas, veuillez procéder à son installation.


 

Comment installer le plug-in "Adobe Reader" ?

Téléchargez et installez-le depuis le site d'Adobe.

Attention

Suivant votre système, vous devez avoir les droits d'administration ou faire appel à votre adiministrateur pour réaliser l'installation.

 

Comment installer le plug-in "Adobe Flash Player" ?

Téléchargez et installez-le depuis le site d'Adobe.

Attention

Suivant votre système, vous devez avoir les droits d'administration ou faire appel à votre adiministrateur pour réaliser l'installation.

 

Comment installer le plug-in "Authorware Web Player" ?

Normalement, le plug-in s’installe automatiquement lors de la consultation de la première ressource qui le nécessite. Si ce n’est pas le cas, connectez-vous sur le site d'Adobe pour l'installer.
Si vous utilisez Internet Explorer 7 (IE7) avec Windows Vista : Il faut désactiver le mode protégé d'IE7.

Pour cela:
  • Ouvrez le menu Outils
  • puis choisissez Options internet
  • et sélectionnez l'onglet Sécurité
  • et décochez la case Mode protégé
  • et n'oubliez pas de fermer toutes les fenêtres IE7, avant de le relancer pour procéder à l'installation du plug-in
Information

Si lors de l'utilisation des cours en ligne, ce plug-in affiche un message de sécurité vous demandant si vous acceptez le téléchargement des pages (mode "trusted"), il faudra accepter pour poursuivre la consultation du cours.